Войти
Регистрация
Спроси ai-bota
stalkerdanil111
26.10.2020 11:30
Решить в pascal! часы показывают h часов m минут s секунд.напишите программу, которая определяет показания часов через одну секунду. , !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ghui1
03.03.2020 03:29
Вправильной последовательности расположите события: 1.диалог горожанина со стариком2.приезд человека из хорошего города3.диалог с эгоистичным человеком4.старику у городских...
Catiy
26.04.2021 05:57
1. определите, где содержится больше атомов, ответ обоснуйте,впишите в прямоугольник нужный знак; больше (р), меньше (4) или равив 1 моль натрия, так как(а) в 1 моль...
LuiZa87
05.11.2020 14:54
3. латинские буквы t, u, y, w закодированы двоичнымичислами: tuyiw111011100110какая последовательность букв закодирована двоичнойстрокой 0100011? ответ: ...
aksnastena
10.10.2020 18:11
80 ответить на вопросы ( информатика)...
alfami2004
24.03.2021 16:03
ограничение времени 1 секунда ограничение памяти 64mb ввод стандартный ввод или input.txt вывод стандартный вывод или output.txt по саванне гуляют страусы и жирафы....
kazah5676446
22.01.2021 08:27
1)правильно ли определён тип величины? а) номер вагона - вещественный тип б) сорт яблок - символьный тип в)количество дней в отпуске - целый тип 2)укажите тип величины,...
sashka1281
07.06.2021 14:54
Дана блок-схема. Какое значение будет иметь z на выходе, если x=11?...
selipups96
06.01.2020 00:49
Сколько различных бусин из 10 камушков можно составить из неограниченного количества черных и белых камушков?...
lassdeavs
02.02.2021 06:25
Какое устройство отображает данные в компьютере?...
MainkraeTV
18.11.2022 12:42
Переданное сообщение содержит 1125 байтов информации, записано в 8-символьном алфавите и занимает 5 страниц. каждая страница содержит 25 строк. сколько символов в строке?...
Ответ:
yroslav120206
19.08.2020 08:19
Uses system;
var time:DateTime;
s,h,m,k:real;
begin;
readln(h);
readln(m);
readln(s);
time:=time.AddSeconds(s);
time:=time.AddMinutes(m);
time:=time.AddHours(h);
readln(k);
time:=time.AddSeconds(k);
writeln(time.Hour,':',time.Minute,':',time.Second);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота