Войти
Регистрация
Спроси ai-bota
Файрома
19.01.2020 00:13
Напишите программу, которая вводит натуральные числа a и b и вводит все простые числа в диапазоне от a до b. : )
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
likamikanumberone
29.03.2023 16:37
. Конспект по информатике, на тему, измерение информации. ...
Мисаки11111
20.02.2020 10:41
Определите значения переменной «Определите значения переменной «x» после выполнения фрагмента алгоритма.x» после выполнения фрагмента алгоритма....
varvara273
17.04.2021 14:55
Для пяти букв алфавита в таблице ниже указана их кодировка (для некоторых букв – из двух бит, для некоторых – из трех). к 01 р 10 л 001 е 00 о 11 какие сообщения могут быть корректно...
goldenrosemaryk
17.04.2021 14:55
Написать программу для сложения натуральных чисел a и b в троичной системе счисления. числа a и b хранятся в первой строке входного файла exemp5.in, их сумма в троичной системе...
Света1234567880
18.01.2023 19:01
Найдите решение исходной задачи для пяти населённых пунктов с координатами : А(1;3), В(1;-4), C(5;5), D(6;-2), Е(7;4). (сделайте в виде таблицы...
alerokl2313
01.08.2020 11:49
Сделать сообщение по теме: много программ на компьютере- это хорошо или плохо?...
Imdav88
01.08.2020 11:49
Проводятся две лотереи 4 из 32 и 5 из 64 . сообщение о результатах какой из лотерей несет больше информации и во сколько раз?...
DenNewLen38
03.10.2020 16:08
Напишите (отправьте фотографию), что нужно написать в программе pascalabc.net, чтобы создать программу 《 begin1°. дана сторона квадрата a. найти его периметр p=4a》...
HAAMER12
11.08.2022 14:56
Сколько битов информации несет сообщение о том, что из колоды в 32 карты достали пик?...
karolinaivanova10
24.04.2021 06:43
Сколько килобайтов составит сообщение из 384 символов 16-ти символьного алфавита?...
Ответ:
ученик6В1
03.10.2020 00:04
Var
a, b, i, j, found: integer;
begin
readln(a, b);
for i := a to b do
begin
found := 1;
for j := 2 to round(sqrt(i + 1)) do
begin
found := found * (i mod j);
if found = 0 then break;
end;
if found <> 0 then write(i, ' ');
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота