Yan132142
19.01.2020 00:13

Надо написать программу pascal .для это ) ежедневно незнайка учит на 4 слова больше чем в предыдущий день. знайка считает что силы незнайки иссякнут когда нужно будет выучить 50 слов на какой день это произойдет? и блок схему но это необязательно

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ахаххахаха11
31.07.2020 10:24
// PascalABC.NET 3.0, сборка 1073
var
  day,nwords:integer;
begin
  day:=1; nwords:=4;
  while nwords<50 do begin Inc(day); nwords:=nwords+4 end;
  Writeln('50 слов будет выучено на ',day,'-й день')
end.

Тестовое решение:
50 слов будет выучено на 13-й день
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота