Mariafetisova1
20.03.2020 14:07

Создать алгоритм и написать программу вычисления площади поверхности и объёма куба((входной параметр - длина ребра (а)) и вывода результатов на экран. создать алгоритм и написать программу вычисления значения функции y=х2 - 3х +1,2 и вывода значения на экран.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
данилдунаев
30.08.2020 15:20
1)var a,s,v:real;
begin;
readln(a);
s:=6*sqr(a);
writeln('S=',s);
v:=power(a,3);
writeln('V=',v);
end.
2)var y,x:real;
begin;
readln(x);
y:=sqr(x)-3*x+1.2;
writeln(y);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота