verka000
19.07.2022 01:37

На завтра 9 класс информатика написать программу которая по номеру месяца выдаёт название предыдущего перед ним месяца

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
katya0913
17.09.2020 10:47
var
b:integer;
a:Array[1..12] of string;
Begin
a[1]:='Январь'; a[2]:='Февраль'; a[3]:= 'Март'; a[4]:= 'Апрель';
a[5]:= 'Май'; a[6]:= 'Июнь'; a[7]:= 'Июль'; a[8]:= 'Август';
a[9]:= 'Сентябрь'; a[10]:= 'Октябрь'; a[11]:= 'Ноябрь'; a[12]:= 'Декабрь';
Readln(b);
if b= 1 then Write(a[12])
else Writeln(a[b-1]);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота