gramma116
09.05.2023 08:09

Необходимо на завтра написать программу вычисление в найти площадь треугольника, две стороны которого равны a и b, а угол между этими сторонами y

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
oskar9
17.09.2020 10:46
S = 1/2 *a · b · sin γ
var a,b,y,s:real;
begin
readln(a,b,y);
s:=(1/2)*a*b*sin(y);
writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота