newumnik
21.10.2022 14:53

10 ! составьте программу выводящую на экран значение любого элемента массива в[10]вещественных чисел по введенному с клавиатуры индекса. в паскале

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ybrybrjdbx09
17.09.2020 10:27
Var
x, i: integer;
b: array[1..10] of real;
begin
for i:=1 to 10 do
begin
write('B[', i, '] = ');
readln(b[i]);
end;
write('Индекс: ');
readln(x);
if (x>0) and (x<11) then
write('B[', x, '] = ', b[x])
else
write('Нет значений для данного индекса'
)end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота