SaBzZiRo
27.01.2022 21:52

2. напишите программу, которая сравнивает два действительных числа и выводит сообщение о том, какое из них является наименьшим, или, если числа одинаковы, сообщает об этом. pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Egor24690
26.05.2020 19:39

var a,b:real;

begin

readln(a,b);

if a>b then writeln('menshee - ',b);

if a<b then writeln('menshee - ',a);

if a=b then writeln('oni ravni');

end.

0,0(0 оценок)
Ответ:
fiaskobro
26.05.2020 19:39

 программА, которая сравнивает два действительных числа и выводит сообщение о том, какое из них является наименьшим, или, если числа одинаковы, сообщает об этом

Turbo paskal возможно

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота