Войти
Регистрация
Спроси ai-bota
daniladremov
25.11.2021 07:44
Составьте программу в паскале , надо и быстро подсчитать произведение первых семнадцати целых положительных чисел
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
mishakukla
17.02.2020 15:40
45 в десятичной системе расчитать прямой код, обратный код и дополнительный код,...
maks1974
30.01.2020 14:04
Как правильно сидеть за компьютером?...
Саша12а
30.01.2020 14:04
Срасшифровкой цезаря : расшифруйте , и с шсусыгв тсжcзг : сообщения закодированы шифром цезаря со сдвигом на 3 буквы вправо . декодируйте сообщения...
dimitiy02
30.01.2020 14:04
Какие самые развитые чувства у дельфина...
hupri05
06.01.2022 06:02
Между населенными пунктами А, В,С, D, E построены дороги протяженность которых (в километрах) приведена в таблице: определите длину кратчайшего пути между пунктами А и D....
nikgukasov
15.02.2020 16:05
Расшифруйте код цезаря 1.) ТЖЮЙИЮ (ключ равен 2 и сдвиг влево2.) МРГТВ (ключ равен 2 и сдвиг вправо)...
marinaovechkina
09.01.2022 02:38
Моноаудиофайл с частотой 44кГц глубиной звука 8бит, временем звучания 1 минута. Найти информационный объем....
мффки
04.01.2021 19:11
Pascal y=3/x с решение , лучше всего будет скрин и текст ! !...
2004080111
11.04.2021 21:46
Двумерный массив а и двумерный массив b. найти сумму элементов массива а, сумму элементов массива b. сравнить значения, если сумма элементов массива а больше суммы элементов...
lolmol
30.01.2022 16:49
Отведь кратко на вопросы has your mother got a car ? have you got a bicycle? have you grandparents got a house ? has your friend got a camera ? has you sister got a teddy...
Ответ:
nagibator228333
15.09.2020 12:24
Var i : integer; p:real;
begin
p:=1;
for i:=1 to 17 do p:=p*i;
writeln(p);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота