inakenyakakyevich
09.06.2023 04:45

Составить программу которая находит количество двух значных чисел у которых цыфры упарядачены по взрастанию

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
MN0G0ZNAAL
31.07.2020 10:18
// PascalABC.Net 3.0, сборка 1066
var
  i,j,k:integer;
begin
  k:=0;
  for i:=1 to 9 do
    for j:=i+1 to 9 do
    begin; Inc(k); Write(i,j,' ') end;
  Writeln;
  Writeln('Количество чисел равно ',k)
end.

Результат выполнения программы:
12 13 14 15 16 17 18 19 23 24 25 26 27 28 29 34 35 36 37 38 39 45 46 47 48 49 56 57 58 59 67 68 69 78 79 89
Количество чисел равно 36
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота