Valeria25092006
13.01.2023 02:40

Напишите программу паскаль. вот . ввести натуральное число n. вывести треугольник, содержащий n строк с чередующимися четными и нечетными числами меньшими n с уменьшением их количества в каждой новой строке на единицу.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
EvaMilka
02.10.2020 23:54
Const nx=30;
var i,j,n,m:integer;A:array[1..nx,1..nx] of integer;
begin write(' Введите  n');read(n);
m:=n;
for i:=1 to n do begin
for j:=1 to m do begin
write(j:3);end;
writeln;m:= m -1;
end;end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота