лисичка009
14.08.2020 20:09

Составить программу вычисления произведения второй и третьей цифр целого четырёхзначного числа.экран должен иметь вид: введите четырёхзначное число: 3456 4х5=20

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
79869106698
07.09.2020 08:26
Program Pascal;
var a: integer;
begin
write('Введите четырёхзначное число:');
readln(a);
writeln((a mod 100),'x',(a mod 10),'=',(a mod 100)*(a mod 10));
readln()
end.

// C++
#include "stdafx.h"
#include <iostream>
#include <conio.h>

using namespace std;

int main()
{
    int a;
    cout << "Введите четырёхзначное число:";
    cin >> a;
    cout << endl << (a%100) << "x" << (a%10) << "=" << (a%100)*(a%10) << endl;
    _getch();
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота