Марина3611
23.11.2021 10:09

Напишите программу, которая рисует концентриче-
ские окружности с центром в середине графического
окна. радиус самой маленькой окружности — 10 пик-
селей. разница радиусов — 20 пикселей. используйте
изменение интенсивности какого-либо цвета (или двух
одновременно) для заливки кругов.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lenokm050406
06.10.2022 01:07
Вот на С++:

#include <iostream>
#include <sstream>
#include <fstream>
#include <string>
#include <vector>
#include <deque>
#include <queue>
#include <stack>
#include <set>
#include <map>
#include <algorithm>
#include <functional>
#include <cstring>
#include <utility>
#include <bitset>
#include <cmath>
#include <cstdlib>
#include <ctime>
#include <cstdio>
#include <climits>typedef unsigned long long ulol;
typedef long double ld;
typedef long long lol;
typedef long int  li;#define mp          make_pair
#define F           first
#define S           second
#define sqr(a)      ( (a) * (a) )
#define pb          push_back
#define INF         999999999
#define ret(a)      cout << endl; system("pause"); return(a)
//#define ret(a)      return(a)using namespace std;int main()
{
    ld x;
    cin >> x;
    x = ( 8 / sqrt( x ) ) + sqrt(x);
    cout << x;
    ret(0);
}
0,0(0 оценок)
Ответ:
Nastya8laif
04.07.2021 02:13

возможность быстрого поиска информации  широкие возможности навигаций

Объяснение:

Технология мультимедиа положена в основу создания всевозможных мультимедийных продуктов, характерными особенностями которых являются:

- объединение в одном продукте текстовой, графической, аудио-, видеоинформации, анимаций;

- наличие интерактивного (диалогового) режима работы;

- возможность быстрого поиска информации;

- широкие возможности навигаций;

- возможность работы в реальном времени, в замедленном или в ускоренном темпе;

- дружественный пользовательский интерфейс.

Например, в компьютерной игре задействованы графика и аудиоинформация.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота