1MEM1
07.03.2022 04:48

Составить программу и блок-схему к : вычисление площади треугольника по формуле герона.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
liza1460
02.10.2020 23:23
Программа без контроля входных данных, т.е. треугольник должет существовать:
var a,b,c,s,p:real;
begin
write('a=');readln(a);
write('b=');readln(b);
write('c=');readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('s=',s:6:2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота