Войти
Регистрация
Спроси ai-bota
Roflobara
16.06.2022 13:33
Напишите программу в с++ с switch: пользователь вводит число.определить, является ли оно четным.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
GMGasanovmm
16.01.2023 10:55
Найдите значения логического выражения ( X 3 ) & ( X 2 ) для указанных значений числа X: а) 1;б) 2;в) 3;г) 4....
знания436
23.01.2022 03:03
1. Какие шаблоны есть в программе SketchUp? 2. Какие команды нужно выполнить, чтобы увеличитьчисло инструментов в окне SketchUp?3. Чем различаются 2D-графика и...
mariaks16
26.06.2020 02:48
Задание по информатике за 8 класс...
Abbal
16.01.2020 14:03
Компьютерный вирус А заполняет 1 Гб памяти за один месяц, вирус В заполняет 1 Гб за два месяца, вирус С заполняет 1 Гб за три месяца, вирус D заполняет 1 гб за...
Полинка490
13.08.2020 06:22
дам язык програмирования Python Задание есть как и скрином так и в писменном Задание: Класний журнал Задано сторінка класного журналу. Написати програму яка виставить...
неха4уха
12.04.2021 07:43
есть программа на паскале, в которой пользователь вводит матрицу 4х4 как можно вывести её на форму?...
ytaaa1999
18.09.2021 16:16
Взломайте пентогон и скиньте мне все данные! ...
Ulia209
29.02.2020 20:07
Составьте программу, которая из слова форматирование получает три других слова: форма , тир , ров . выведите эти слова на экран в столбик....
maksim22441
05.12.2022 09:35
ответь на все вопросы мне надо надо быстро...
sallyllyi
02.12.2020 15:44
3-сынып23-жаттығуТоқылдақ тоқылдады.Шағала ұшты.Кеме жүзді....
Ответ:
ternya1sd
30.08.2020 15:09
#include <iostream>
using namespace std;
int main(){
int a;
cin>>a;
switch (a%2){
case 0:
{
cout<<"Yes";
break;
}
default:
cout<<"No";
}
cin.get();
cin.get();
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота