Войти
Регистрация
Спроси ai-bota
11Катя11111
19.09.2020 02:01
Составе программу которая рисует 5 окружностей голубого цвета , с центром в точке (200,200) радиусами 30, 40 , 50 , 60 , 70 . pascal abc
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kristinaбатурина2054
18.05.2020 12:28
Написать программу в питоне...
Яна116727
07.03.2021 12:43
Написать программу в питоне сделать её не через массивы и списки можно с объяснениями...
Эльнуи
09.05.2023 16:14
Напишите программу, вычисляющую значение функции: y= {-1 при х 0,y= {0 при x=0,y= {1 при х 0....
sergeyyakimov05
11.01.2022 01:24
Моделирование Создание трехмерных объектовРаскраскаПостроение реалистическогоизображенияОсвещениеВыбор точки съемки сценыСъемкаНаложение на модели рисунков, текстур.свойств...
сойдет2
02.04.2020 19:02
Вариант 4 S=-1, n=6, X=7, A=19; начало Ввод S, n, x, X =A нет да S:=Stn X:=X+3 n:=n-l Вывод конец...
Pollyru
14.07.2020 05:49
На графике представлено изменение температуры в первые две недели июня 2015 года: ответьте на вопросы:1) Какого числа была зафиксирована самая высокая температура?2) Какой...
ninayurova51
10.12.2020 07:06
Где находится BIOS (Basic Input/Output System - базовая система ввода/вывода) HDD (жесткий диск)ОЗУ (оперативная память)В процессореПЗУ (постоянная память)...
НадюшаLOVEYOU
17.06.2021 16:40
Для групповых операций с файлами используются маски имён файлов. Маска представляет собой последовательность букв, цифр и прочих допустимых в именах файлов символов, в которых...
1235124
04.12.2022 15:10
Решите уравнение: D (х + 2) (x - 2x+4)- х (х-3) (х+3) = 26:юю_2) (x-3) (x* + 3x +9) -х (х+4) (х – 4) = 21;3) (2x - 1) (4x + 2x+1)-4x(2x - 3) = 23;4) (4х + 1) (16х2 – 4x+1)...
LevMuronov
01.11.2021 11:33
Перепишите с pascal на write( Введите a1,a2,a3,a4: );var a1,a2,a3,a4,n:integer;readln(a1,a2,a3,a4);if a1=a4 thenbeginif a1=a2 then n:=3 else n:=2;endelse if a1=a2 then n:=4...
Ответ:
мамаеб228
02.10.2020 23:19
Uses graphABC;
var k,i:integer;
begin;
k:=80;
setpencolor(RGB(0,0,255));
for i:=1 to 5 do
begin;
k:=k-10;
circle(200,200,k);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота