Войти
Регистрация
Спроси ai-bota
ирок511
08.09.2021 06:36
Составьте программу, которая выводит только нечетные символы введенного текса. это по паскалю авс
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
УмныйАутист
29.09.2020 15:08
ответить на вопросы Вопросы: 1. Где, когда и как был образован термин «информатика»? 2. Что такое информатика? 3. Что является важной особенностью информатики? 4. Перечислите...
СиняяАкула
13.04.2023 11:34
Можете сказать где найти skin changer для standoff2 весь интернет перерыл, немогу найти...
Vlada12092009
04.11.2021 11:15
На числовой прямой даны три отрезка: p = [10, 40], q = [5, 15] и r=[35,50]. выберите такой отрезок a, что формула( (x принадлежит p) → (x принадлежитq) ) \/ ( (x принадлежит...
20Bella04
04.11.2021 11:15
2гб перевести в биты 2*2^10*2^10*2^10*2^3= 2^34 бит а как будет 512 мб перевести в биты?...
katerinaket04
04.11.2021 11:15
Вид указателя мыши когда действие невозможно...
shefer84
27.06.2020 19:04
Пользователь вводит 2 числа, перемножить сумму, найти разность произведения и их суммы: )...
Вита1908
22.07.2021 01:37
Сказали что у меня не все пояснения к , нужны пояснения к каждой строчке program kursz5; uses crt; //подключение модуля crt const n=10; const m=10; var //описание переменных...
oksa19
22.07.2021 01:37
Чему равно логическое выражение а v ¬ а=?...
pelmenev777
03.01.2020 23:11
За определенный период в экономике государства Х число предприятий увеличилось с 180 до 252, производительность капитала выросла...
nastaluric
03.01.2020 23:11
Государственный долг страны на начало года составлял 2000 у. е., ставка уплачиваемого процента по гос. долгу составляет 8 % годовых...
Ответ:
ttommy
15.09.2020 11:51
Var s:string; i:integer;
begin
writeln('Введите строку');
readln(s);
for i:=1 to length(s) do
if i mod 2 =1 then write(s[i]);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота