tom0291837465
01.12.2021 16:25

Составить программу заполнения массива из 7 элементов числами от 1 до 30 с генератора случайных чисел и вывести значения его элементов в строку через запятую

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Данилка20022002
16.09.2020 23:07
Const n=7;
var a : array[1..n] of integer;   i : integer;
begin
Randomize;
for i:=1 to n do
 begin
  a[i]:=random(30)+1;
  write(a[i],',');
 end;
writeln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота