evgenyzuzev
04.02.2020 23:03

Написать программу подсчета суммы вводимых элементов до первого отрицательно числа в pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
eugenetroyan
16.09.2020 22:16
//Pascal
var n, sum: integer;
begin
  sum := 0;
  while (n >= 0) do
  begin
    sum := sum + n;
    read(n);
  end;
  writeln(sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота