Войти
Регистрация
Спроси ai-bota
Severelinka
22.12.2020 03:02
Написать программу нахождения в вещественном массиве из 10 элементов, количества отрицательных и превышающих -30.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Kazhimyrat0210
14.04.2023 20:08
Составить программу которая находит сумму и произведение n первых чисел кратных 5...
vikaya2911
14.04.2023 20:08
Составьте программу вычисления суммы элементов во второй строке матрицы с...
Янго5002
14.04.2023 20:08
Назовите 3 сходства и 6 различий между cd и dvd....
Диана8909
19.06.2020 00:23
Приготовить кашу из топора в виде блок схемы...
Den30001
06.01.2021 13:35
Укажите значения переменных k, l, m, n, при которых логическое выражение (¬(m vl) /\k)→((¬k /\¬m) \/n) ложно. ответ запишите в виде строки из четырех символов: значений...
yurafeoktistov
25.06.2022 20:09
Банка свареньем весит 500г, та же банка с керосином весит 350г, керосин легче варенья в два раза. сколько весит пустая...
tastapva
25.06.2022 20:09
Реши пример.одинаковые буквы обозначают одинаковые цыфры. бра+бар=раб ток-кот=кто...
saaaasss01
25.06.2022 20:09
Ккаким типам данных относятся следующие значения: а) 54.06 b) “abc” c) ложь d) -1.3 e) “123” f) 15/06/96 ? варианты возможных ответов: числовой,символьный,дата,логический....
anonimno3
16.01.2021 11:17
Напешите 5 имён существительных с окончанием .благодорю !...
55555336
16.01.2021 11:17
Файл размером 9 кбайт передается через некоторое соединение со скоростью 1024 бит в секунду определите на сколько секунд быстрее можно передать это файл через другое...
Ответ:
rrrrrrrraaaaa
16.09.2020 22:16
//Pascal
var
a: array[1..10] of real;
i, count: integer;
begin
count := 0;
write('Исходный массив: ');
for i := 1 to 10 do
begin
{Генерация}
a[i] := random(200) + Random() - 100;
{Вывод}
write(a[i] : 0 : 5, ' ');
{Проверка}
if (a[i] > -30) and (a[i] < 0) then inc(count);
end;
writeln;
writeln('Количество отрицательных элементов, превышающих -30: ', count);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота