РОЗОЧКА37563
31.01.2023 17:45

Составить программу ввода с клавиатуры элементов массива а(1..10)и вывода элементов массива в столбец

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
БиологКоля
26.05.2020 18:14

Program Program1;
Var
a:array [1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
write('Введите ',i,' элемент массива: ');
readln(a[i]);
end;
for i:=1 to 10 do
writeln('a[',i,']=',a[i]);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота