Напишите программу, следующий фрагмент программы: if a> b then c: =1; if a> b then d: =2; if a< =b then c: =3; if a< =b then d: =4. можно полностью прогу: с
Var a, b, c, d: integer; begin read(a, b); if a > b then begin c := 1; d := 2; end else begin c := 3; d := 4; end; writeln('c = ', c, ' d = ', d); end.
program primer; var a,b,c,d:integer; begin writeln ('введите значение для переменной a'); readln(a); writeln ('введите значение для переменной b'); readln(b); if a>b then begin c:=1; d:=2; end else begin c:=3; d:=4; end; writeln('c=',c,' ','d=',d); readln; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку