Войти
Регистрация
Спроси ai-bota
romanov1100
26.08.2020 19:12
Найти сумму цифр трёхзначного числа n я начал делать так: program qwer; var a, b, c, d, e : longint; begin writeln('введите число a: '); readln(a); b: =a div 100; c: =a mod 10; e: =a ; d: =b+c+e; writeln(d); end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
madina123452
06.11.2021 21:23
Какова структура реляционных баз данных?...
proadidas90
16.09.2020 07:07
Бошлангич синфларда ахборот техналогияларни укитиш буйича хорижий давлатлар тажрибаси,нечинчи синфда Нима ургатилади....
maninigorek
16.01.2023 00:13
Составьте для чертежник алгоритм цифры 2....
Natasha1678
12.06.2021 06:21
Записать программу и запустить несколько раз для каждого х: 0,6; -0,6; 13,57; -13,57 записать программу в тетрадь с результатами исследования в форме таблицы). сделать в тетради...
samira124
02.12.2021 04:34
Какое значение примет переменная x после выполнения оператора x: = 15 div 4 ? , распишите код....
art1610
02.12.2021 04:34
Составьте программу для вычисления площади прямоугольного треугольника по его катетам a и b...
g3force
01.05.2022 11:25
Доповніть код, що прив’язує подію натискання клавіші пробіл до функції із наведеним заголовком, яка цю подію опрацьовує....
scorpziro
04.02.2020 22:47
сколько времени потребуется для ввода в память компьютера текста романа А.Дюма Три мушкетера с сканера и программы ABBYY FineReader,если известно,что на сканирование одной страницы...
kek22821
01.06.2021 20:14
Дан первый член прогрессии с=-2 и разность d=6, найти 12 член прогрессии...
Janeke
02.03.2020 08:13
Розробити клас, що містить метод для обчислення значення функції.(c#) double value; int param; public double Value { get { return value; } } public Fun(int param) { this.param = param;...
Ответ:
89261774454
19.08.2020 07:09
Writeln('Введите число a: ');
readln(a);
writeln(a div 100 + a div 10 mod 10 + a mod 10);
Не нужно ничего усложнять
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота