FalleNGoD7
09.06.2021 17:26

Паскаль составьте программу, которая заменяет в строке s слово "мама" на слово "папа" пример ввода: мама играет с ребенком. пример вывода: папа играет с ребенком.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
bmwm3gtr75
02.10.2020 23:08
Var
i:integer;
s:string;
begin
readln(s);
i := Pos('мама', s); 
if i > 0 then
 begin  
Delete(s, i, 4);  
Insert('папа', s, i); 
end;
writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота