dedavydov12
06.01.2023 09:45

Написать программу паскаль ввода с клавиатуры двух чисел и вывода на экран меньшего из них"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
IINHU
06.08.2020 21:19
Uses Crt; 
var n1, n2, min: integer;
begin 
ClrScr; 
Write (' n1 = '); ReadLn (n1); 
Write (' n2 = '); ReadLn (n2);
 if (n1<n2) then min:=n1 else min:=n2; 
WriteLn;
 WriteLn(' Min = ', min); 
ReadLn;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота