Nurbakyt2103
18.06.2020 13:17

Составить программу в pascal a) сравнить строки «умница» и «умник». b) с клавиатуры вводят две строки. определить, какая строка больше первая или вторая.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
retwegret
19.08.2020 07:13
// PascalABC.NET 3.0, 1064

a) 
begin 
  if ('УМНИЦА' > 'УМНИК') then   
    write('УМНИЦА больше') 
  else if ('УМНИЦА' < 'УМНИК') then 
    write('УМНИК больше') 
  else   
    write('УМНИЦА = УМНИК');
end.

б) Приложение

Составить программу в pascal a) сравнить строки «умница» и «умник». b) с клавиатуры вводят две строк
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота