didrov1843
26.12.2021 12:53

Дан текст. составьте программу нахождения количества точек в этом тексте. решить с pascal abc

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
TheATN
02.10.2020 23:06
Var s:string; k,i: integer;
begin
 writeln('Введите строку ');
 readln(s);
 k:=0;
 for i:=1 to length(s) do
   if s[i]='.' then k:=k+1;
 writeln('Количество точек в строке = ',k);
end.
0,0(0 оценок)
Ответ:
Imdav88
02.10.2020 23:06
Pascal ABC
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота