Войти
Регистрация
Спроси ai-bota
rahcheeva81
27.02.2021 17:07
Составить программу вывода на экран таблицы умножения на 6
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dfgery
06.06.2020 21:09
121 и 123 определить по алгоритму что простое , а что составное. блок схема нужна с постусловием . ...
Belgorodov33
14.06.2020 08:28
Составить программу в с++ дан массив размера n и целые числа k и l (1 k ≤ l ≤ n). найти сумму всех элементов массива, кроме элементов с номерами от k до l включительно....
Danila5555
14.06.2020 08:28
Дан массив действительных чисел. найти сумму трех его наибольших чисел. заметим, что массив вначале следует отсортировать по неубыванию, а затем три последних элемента и дадут искомый...
mayoll
13.08.2022 13:00
ЗАПИШИТЕ НА ЯЗЫКЕ ПАСКАЛЯ ВЫРАЖЕНИЯ...
matve228
30.10.2022 11:19
НУЖНО: Выполните операции с двоичными числами: А) 10,101+11,111 б) 110,01+11,0101 В) 111,10+111 Г) 10010,01-111,1 Д) 110001-11,01 Е) 10000-100,11 Ж)11010,11*10,01 З) 111*11,101 И)...
diiann
03.05.2020 17:02
Ви плануєте класом піти в похід до лісу. Знайдіть відомості про орiєнтування в лісі без компаса та прийоми виживання У складних погодних умовах. Створіть у текстовому процесорі пам...
Лёха12339
10.02.2020 10:30
Таблица счисления, перевести 206 из 10ной в 2ную, 8ную,16ную. Число А4 из 16ной в 10ную. Число 101111 из 2ной в 10ную. Число 75 из 8ной в 10ную. ...
Messi171
25.04.2022 07:05
Нужно написать 2 программы на Python, используя материалы из методички: https://yadi.sk/d/1tCgiYyWWoRScg...
VenyaMenya
19.02.2022 17:41
С++ писать ПаскальомРебят решайте чётко и понятно за тупой ответ кину жб...
yuakomlev
27.06.2020 17:45
Ие 1. Магазин по продажи компьютерных аксессуаров продает товары, указанные в прайс-листе (не менее 15 аксессуаров). Стоимость товара указана в долларах . Если стоимость товара превышает...
Ответ:
friyukelizaveta
25.08.2020 01:44
//Java
class Main {
public static void main(String[] args){
for (int i = 1; i < 11; i++)
System.out.println(i + " * 6 = " + i*6);
}
}
Проверка:
$ javac Main.java
1 * 6 = 6
2 * 6 = 12
3 * 6 = 18
4 * 6 = 24
5 * 6 = 30
6 * 6 = 36
7 * 6 = 42
8 * 6 = 48
9 * 6 = 54
10 * 6 = 60
0,0
(0 оценок)
Ответ:
anyayakubchick
25.08.2020 01:44
//PascalABC.NET
var i:integer;
begin
for i:=1 to 10 do
writeln(i,'*6=',i*6);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота