Войти
Регистрация
Спроси ai-bota
sasha07022005
07.02.2020 23:18
Составьте программу которая находит произведение квадратов чисел от 1 до 5
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
murkacomkate
22.04.2022 12:23
Соотнеси фрагменты кода и категории. Кто-то перепутал наши программы разложить их по папкам. Программа печатает строку Программа печатает число Интерпретатор выдаёт ошибку...
RitaMur
09.08.2022 16:20
Переведите число из восьмеричной системы в двоичную12345667ответить с решением...
Оливия20
09.08.2022 16:20
3 задание! при электронных таблиц...
gc12
02.10.2021 08:29
Гиперссылки. Урок 2 Верных ответов: 2«изображением»«текстовым документом»«новым документом»«файлами мультимедиа»«местом в документе»...
zhasbaevamp06rkz
23.12.2021 23:21
Задача 1.* Родина із трьох чоловік — батьки та дитина 12 років — планує подорожувати до різних міст України. Потрібно визначити, подорож яким транспортом буде дешевшою — потягом...
Like923
12.03.2023 23:07
Для какого информационного процесса первоначально были созданы электронно-вычислительные машины? передачи информации обработки информации поиска информации хранения информации...
АуTист
11.04.2023 06:08
Представьте данный одночлен в виде куба одночлена: а)-64m^9n^21; б)-2 93/125n^6....
zagena09
11.04.2023 06:08
Надо составить слова из слова: christmas. , надо! )...
zar26
11.04.2023 06:08
Решить (полное решение и ответ) заранее дано: sсеч= 64 см^2 r=2 см vцилин=?...
SalaevaDarina
11.04.2023 06:08
Вычислите: 15ц-8ц54кг100г. ответ перевидите в граммы...
Ответ:
Amixorp
02.10.2020 23:06
Var a,i:integer;
begin;
a:=1;
while i<>5 do
begin;
inc(i);
a:=a*sqr(i);
end;
writeln(a);
end.
0,0
(0 оценок)
Ответ:
Змей24
02.10.2020 23:06
///Java
class Main {
public static void main(String[] args){
int a = 1;
for (int i = 1; i < 6; i++)
a *= Math.pow(i, 2);
System.out.println(a);
}
}
Проверка:
$ java Main.java
14400
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота