Vika556965
07.06.2021 13:29

Напишите программу подсчета произведения чисел в массиве заранее !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
iPHONee12
16.09.2020 19:27
//Java
class Main {
public static void main(String[] args){
int[] a = new int[new java.util.Random().nextInt(10)];

int b = 1;

for (int i = 0; i < a.length; i++) {
a[i] = new java.util.Random().nextInt(9) + 1;
System.out.print(a[i] + " ");
b *= a[i];
}

System.out.print("\nmulti: " + b);
}
}

Проверка:
$ java Main.java
2 7 4
multi: 56
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота