marinedzhan000
20.05.2020 02:02

Дано число n. составьте программу которая выводит все чётные числа от 2 до n.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Likable2009
16.09.2020 18:50
Var n,i:integer;
begin;
readln(n);
for i:=2 to n do
if i mod 2=0 then writeln(i);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота