milka20182
26.12.2022 06:06

Нужно составить программу для паскаля по данной : определить сколько процентов в сутки спит человек.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vladik1501
26.05.2020 17:50

var a,t: real;

begin

write('vvedite kolichestvo chasov, kotoroe spit chelovek');

readln(a);

t:=(a*100)/24;

write('chelovek spit ',t:2:0,'%');

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота