Mary1708
16.05.2022 21:03

Составьте программу, которая формирует массив из 12 случайных чисел на промежутке от -40 до 10 и находят элементы, большие -10 и меньше 5

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
лайко2
26.05.2020 17:48

Program Program1;
Var
i:integer;
a:array [1..12] of integer;
begin
randomize;
for i:=1 to 12 do
a[i]:=random(51)-40;
writeln;
writeln('Элементы больше -10:');
for i:=1 to 12 do
if a[i]>-10 then write('a[',i,']=',a[i],', ');
writeln;
writeln('Элементы меньше 5:');
for i:=1 to 12 do
if a[i]<5 then write('a[',i,']=',a[i],', ');
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота