Войти
Регистрация
Спроси ai-bota
hollok
02.03.2020 02:28
Составьте программу вычисления суммы кратных чисел 7 в диапазоне от 1 до 100
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
UraR1
23.05.2023 03:06
Инфармационный обьем равен 5 кбайт занимет 4 страницы по 32 строке в каждой записано по 40 символов ...
DimaGostovsky
31.05.2023 08:29
Вывести на экран таблицу умножения 10*10 чисел...
Sofya768Miller
08.04.2022 02:37
Привет, нужна с инфой, что-то туплю на ДП, реализация не нужна, нужен только переход динамики...
coolsceleton98
06.11.2020 15:55
ЭТО КРУГИ ЭЙЛЕРА ВМЕСТЕ С ТЕРТЕЖОМ НУ КРУГАМИ 1.Из 40 о человек 32 любят молоко,21-лимонад, 15-молоко и лимонад. сколько человек не любят ни молоко ни лимонад? 2.В одной семье было...
отво
07.09.2020 04:28
решить в python 1. Массивы array Написать программу, которая выводит элементы массива, которые больше минимального на 5....
torgor2017
15.11.2020 08:52
Укажите причину, по которой недоступны большинство команд на вкладе Вставка Выберите один или несколько ответов: a. Произошёл сбой при работе с презентацией и открыта её резервная...
2003Саша
19.08.2021 14:15
1. пешеход шел по пересеченной местности. его скорость движения по равнине v1 км/ч, в гору — v2 км/ч и под гору — v3 км/ч. время движения соответственно t1, t2 и t3 ч. написать программу...
алинкаблн
20.06.2020 20:20
1.По чьим следам шли новые отряды казаков и служилых людей покорять Сибирь?2. Какой город был основан на реке Туре военными-переселенцами? 3. Как называется сибирская столица, которая...
shdbrjhb
28.01.2023 02:36
1. Дієприкметник – це: а) безособова дієслівна форма; б) самостійна незмінна частина мови; в) самостійна змінна частина мови; г) особлива форма дієслова. 2. Укажіть рядок, у якому...
Diana102004
12.05.2022 16:16
Дайте ответ всего на три во ! ❤...
Ответ:
alineeeeeel
16.09.2020 18:13
Var
sum, i : Integer;
Begin
sum:=0;
For i:=1 to 100 do If i mod 7 = 0 then sum:=sum+i;
Writeln(sum);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота