Викка23
12.08.2020 02:42

Дано a и b написать программу которая подсчитывает сколько среди них меньше нуля

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Vikulya0303
31.07.2020 09:22
Var a,b:integer;
begin
readln(a);
readln(b);
if (a<0) and (b>=0) then writeln('1');
if (b<0) and (a>=0) then writeln('1');
if (a<0) and (b<0) then writeln('2');
if (a>=0) and (b>=0) then writeln('0');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота