222111ALEXA111222
12.08.2020 02:42

Дана последовательность из n чисел.написать программу которая подсчитывает количество отрицательных чисел в последовательности.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
seilkhan2006
02.10.2020 22:55
Var a,s,i,n:integer;
begin;
randomize;
readln(n);
writeln('False array:');
for i:=1 to n do
begin;
s:=random(-10,10);
writeln(s);
if s<0 then inc(a);
end;
writeln('Result:',a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота