ramazanovmagomed
06.10.2020 07:54

Составьте программу ввода с клавиатуры элементов массива a [1..10] и вывода на экран элементов с чётными значениями и чётными индексами

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Flamingo2006
02.10.2020 22:55
Var ar:array[1..10] of integer;
i,s:integer;
begin;
for i:=1 to 10 do
readln(ar[i]);
writeln('OK:');
for i:=1 to 10 do
if (i mod 2=0) and (ar[i] mod 2=0) then writeln(ar[i]);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота