natali251081
01.05.2021 09:46

Паскаль. составьте программу, которая введённого с клавиатуры, выводит количество дней в феврале для високосного и не високосного годов.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Scheerer
15.09.2020 11:27
Var s:string;
begin;
readln(s);
if (s<>'Високосный') and (s<>'Не високосный') then exit;
if s='Високосный' then writeln('29') else writeln('28');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота