Войти
Регистрация
Спроси ai-bota
rrxxmarta
21.06.2020 09:04
Напишите программу ): ввести 15 целых элементов массива, элемента с нечетными номерами увеличить на 10, элементы с четными номерами уменьшить на 10. вывести на экран
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Angelina10001
15.03.2023 17:20
Ученица заметила, что таблица в докладе не нужна, и ее надо удалить. Ученица установила курсор в этой таблице. Выбери возможные варианты действий, которые надо будет выполнить, чтобы...
Камилла1004
20.05.2022 16:30
2. алёша попович для записи своих сообщений используетпридуманный добрынейшифр.в нём каждая буква словазаменяется на трёхзначноечисло. известно, что буква к заменяется числом 109.среди...
оопда
25.04.2020 22:53
1) Определить, какое число следует за числом a) 1110011111111(2) b) 10111001111100(2) c) 4627(8) d) 65007(8) e) A08CD(16) f) B1AF(16) 2) Определить, какое число предшествует числу...
kosahevaluba
05.11.2022 14:42
Рассмотри расположение внутренних устройств в системном блоке компьютера (рис. 4) и определи их названия. Заполни таблицу,используя эти данные очень нужно. ...
Soonthanyou
18.01.2020 17:41
Рассмотри расположение наутренних устройсти , Рассмотри расположение внутренних устройств в системном бло-ке компьютера (рис. 1) и определи их названия. Заполни таблицу,используя...
tatianani
30.08.2021 17:09
Построение таблиц истинности для логических выражений Для логического выражения можно построить таблицу истинности, показывающую, какие значения принимает выражение при всех наборах...
УбийцаАкамеAkameKill
12.10.2021 08:48
.вопрос в профиле.никто не ответил .если что по информатике....
Kubrex
16.01.2023 11:50
Подумайте почему войны любили и уважали князя дмитрия.какими чертами характера он обладал?...
Мику35
16.01.2023 11:50
Спримерами, решите в столбик, заранее ! 467 умножить на 304, 1208 умножить на 401, 516 умножить на 309, 3221 умножить на 2007, 7125 умножить на 3006, 918 умножить на 405, 7211 умножить...
Rilon
16.01.2023 11:50
Выпиши имена существительные. определи их род. катя и митя пришли в лес. они долго гуляли в нём,а к вечеру пришли к избушке лесника. лесник угостил их грибами и проводил к сеновалу....
Ответ:
илрлрле
30.08.2020 14:18
USES CRT;
VAR A:array[1..15] of integer;
i:integer;
BEGIN
CLRSCR;
{Заполняем массив}
For i:=1 to 15 do
begin
Write('Введите ',i,' элемент массива ');
Read(A[i]);
CLRSCR;
end;
{Выводим массив на экран}
For i:=1 to 15 do
Write(A[i],' ');
{К нечетным номерам массива +10 к четным -10}
For i:=1 to 15 do
if i mod 2 <>0 then A[i]:=A[i]+10
else A[i]:=A[i]-10;
Writeln;
{Выводим на экран измененный массив}
For i:=1 to 15 do
Write(A[i],' ');
Readln;
READLN;
END.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота