Ihor23548
14.11.2021 16:22

Массив из 10 элементов вводится с клавиатуры. составить программу расчёта среднего арифметического любых двух элементов массива (номера элементов вводятся с клавиатуры).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
egorka22a
15.09.2020 11:27
Шо-то изи

int[] a = new int[10];
Scanner scn = new Scanner(System.in);
for (int i = 0; i < a.length; i++)
a[i] = scn.nextInt();
System.out.println("Input 2 number, to choose numbers from massive");
int b = scn.nextInt();
int c = scn.nextInt();
System.out.println((a[b] + a[c]) / 2);

Проверка:
$ javac Main.java
1 2 3 4 5 6 7 8 9 10
1 5
4
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота