skymiss
26.01.2022 16:22

Составить программу. дан массив,состоящий из 5 элементов а( элемента меньше 10).найти произведение элементов данного массива

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ktotoipotom
31.07.2020 09:22
Var
  m : array[1..5] of Byte;
  i : Byte;
  R : Longint;
Begin
  R:=1;
  For i:=1 to 5 do
  Begin
    Readln(m[i]);
   R:=R*m[i];
  end;
  Writeln('Произведение = ',R);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота