Войти
Регистрация
Спроси ai-bota
эля792
19.08.2022 09:24
Напишите программу, которая вводит два числа a и n вычисляет a^n. програмный код. не через "power". заранее
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Nata10445love
16.11.2020 10:51
Надо завтра задавать . решить кроссворд, 7 класс....
Света3811
11.07.2022 13:19
Решить эту по информатике . мне в интернете можете не искать , нету. нодо самим придумать ....
gothalk2014
27.02.2021 22:44
Что может считаться алгоритмом ?...
22.08.2022 13:34
По информатике задали номер 2....
lidakirillina
26.08.2021 18:12
Сделайте таблицу! в еxcel крупнейшие промышленные корпорации компания «дженерал моторс» находится в сша. она зани¬мается производством автомобилей. компания в начале...
vershinindaniil1
17.05.2020 19:11
Напишите на текстовом процессоре Word подготовительный фаршем дома текст из 5 абзацев под названием автобиография Сравните определение термина абзаце используемые в...
krutoipatan2003
23.12.2021 18:50
1) Сигнал, исходящий от сканера при запросе нажатия кнопки запуска, является аппаратным внутренним прерыванием? а) верноб) неверно 2) После прерывания в операционной...
bratunivanovth9i
18.02.2020 15:42
Расположите носители данных которые вы знаете в порядке убывания....
LeraCat2288
07.08.2022 06:31
ответить на вопросы, , ! контрольные вопросы: 1. как произвести выравнивание фрагмента текста относительно страницы? 2. как удалить фрагмент из текста? 3. какая разница...
kotgemer
09.01.2021 00:47
Скорость передачи данных по выделенному каналу связи составляет 8 мегабайт в секунду передача файла заняла 6,4 минуты определите и запишите размер файла в килобайтах...
Ответ:
miha1lovkirill
16.09.2020 17:16
Function Pow(a : Integer; b : Integer) : Integer;
Begin
If b=0 then Pow:=1 else Pow:=a*Pow(a,b-1);
End;
Var A,N : Integer;
Begin
Readln(A,N);
Writeln(Pow(A,N));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота