danilworld
24.07.2020 20:10

Составьте программу которая осуществляет ввод в массив с клавиатуры 10 элементов и отрицательные числа возводят в квадрат, а из неотрицательных извлекают квадратный корень

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Jaims
16.09.2020 14:24
Var a:array[1..10] of real;
i:integer;
begin
for i:=1 to 10 do
begin
read(a[i]);
if a[i]<0 then a[i]:=sqr(a[i])
else a[i]:=sqrt(a[i]);
end;
for i:=1 to 10 do
write(a[i],' ')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота