amirgrossman
17.10.2021 05:43

Вмассив вводят рост 10 человек в сантиметрах с клавиатуры.составьте программу вычисления суммарного роста всех людей и средний рост в сантиметрах

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Дмитрий1425
26.05.2020 17:15

Среднее значение округляется до целого(дробная часть отсекается)

 

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int main()
{
    int a[10];
    int sum = 0;

    cout << "Enter the growth of ten people:" << endl;

    for(int i = 0; i < 10; i++)
    {
        cin >> a[i];

        sum += a[i];
    }

    cout << "\nThe total growth of all people equal to " << sum << "sm"
        << "\nThe average growth of all people equal to " << (sum / 10) << "sm" << endl;

    return 0;
}


Вмассив вводят рост 10 человек в сантиметрах с клавиатуры.составьте программу вычисления суммарного
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота