Войти
Регистрация
Спроси ai-bota
Kotikiwin
01.09.2020 17:43
Составьте программу, которая выводит на экран значение выражения 5 в n степени
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
allknown
25.06.2022 22:53
Что такое анимация? где используется анимация?...
Милан228
25.06.2022 22:53
Ввелокроссе участвуют 659 спортсменов. специальное устройство регистрирует прохождение каждым из участников промежуточного финиша, записывая его номер с использованием минимально...
saha1710
25.06.2022 22:53
Французкий в честь него назвали систему координат...
ренатка6
18.06.2021 04:45
написать программу на питоне Дан двумерный массив размером ×. Транспонируйте его и результат запишите в этот же массив. Вс массив использовать нельзя. Входные данные На первой...
вселенная13
08.12.2022 10:47
Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. Сначала вычисляется длина исходной цепочки символов; если она нечётна, то после последнего...
chukalina
03.04.2023 05:05
Программа запрашивает число n. Далее, мы вводим n чисел и сохраняем все введенные числа в список. Программа должна вывести сумму и среднее значение исключая максимальное и...
AlekseyBunin007
03.06.2022 19:25
задание 8 класса . Информатика хотя бы одно . Очень от ...
gulnar1964
18.10.2022 22:09
мне очень буду очень признателен если будет хотя бы краткое пояснение заранее...
eledzheev
07.04.2022 04:58
мне очень буду очень признателен если будет хотя бы краткое пояснение заранее...
mavlud111
03.01.2023 06:10
Как сделать схему в Ворде? Подскажите...
Ответ:
lilulurens
16.09.2020 09:26
Uses crt;
var n, i : integer;
pr : double;
Begin
write('Степень: '); readln(n);
pr := 1;
for i := 1 to n do
pr := pr * 5;
writeln(pr);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота