Eva2772
06.08.2021 21:55

Написать программу в паскале. дана площадь s круга. найти его диаметр d и длину l окружности, ограничивающей этот круг, учитывая, что l = 2·π·r, s = π·r^2 . в качестве значения π использовать 3.14.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sofiakobzeva
19.08.2020 06:46
Program qwer;
uses crt;
var s, r, d, l: real;
Begin
write('Площадь круга: ');
readln(s);
r := sqrt(s / 3.14);
d := r * 2;l := 2 * 3.14 * r;
writeln('Диаметр: ',d);
writeln('Длина окружности: ',l);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота