miloft
14.06.2021 17:23

Дано натуральное число n написать программу выводящую первых n нечётных чисел 1,3,5

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
seregatarlykov
02.10.2020 22:41
Var   n,i:integer;
Begin     
Readln(n);     
For i:=1 to n do     
If not(i mod 2 = 0) then writeln(i);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота