nn814921
29.09.2022 11:31

Составьте программу на языке паскаль которая высчитывает сумму цифр 1/2+1/3+1/4+/n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
alisa2847274
16.09.2020 08:51
Var i,n:integer;
c:real;
begin;
readln(n);
for i:=2 to n do
c+=1/i;
writeln(c);
end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота