liza770
12.11.2021 08:24

Составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mrvlad12
16.09.2020 08:48
// Составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3.

var i,j,n,x  : byte;

begin

x:=0;

  for i:=10 to 99 do

  begin

    j:=i mod 2;

    n:=i mod 3;

    if (j=0) and (n=0) then

    begin

    writeln(i);

    x:=x+1;

    end;

  end; 

  Writeln ('количество кратных 2 и 3 двузначных чисел ',x);

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота