snejanas1
17.05.2023 05:27

Склавиатуры вводетьмя массиа из n целых чисел,составить программу и вывести на экран все элементы массива.которые стгят на не четных номерах и найти их сумму

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
лизалол
02.10.2020 22:33
Const n=5;
var a:array[1..n] of integer;
i,p:integer;
begin
for i:=1 to n do
begin
write ('Введите ',i,' элемент массива: ');
readln (a[i]);
end;
WRITELN;
write ('Массив: ');
for i:=1 to n do
if i mod 2 <> 0 then
begin
write (a[i],' ');
p:=p+a[i];
end;
WRITELN;
write ('Сумма = ',p);
end.

Склавиатуры вводетьмя массиа из n целых чисел,составить программу и вывести на экран все элементы ма
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота